股票培训网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 298|回复: 0

《wu2198使用的指标skdj优化版》 (源码 副图 通达信 贴图)...

[复制链接]

94

主题

100

帖子

141

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
141
发表于 2020-2-1 11:22:44 | 显示全部楼层 |阅读模式
wu2198使用的指标skdj优化版》 (源码 副图 通达信 贴图)自动画 顶背离 底背离

看图你就知道了,其实主要看底背离,
有时候顶背离应为强势股或者庄股,很多时候会失效,建议换其他的指标验证。
1.png

2.png

LOWV:=LLV(LOW,9'QQ指标战法服务众筹群868673027');
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
STICKLINE(K>D,K,D,2.5,0),COLORRED,LINETHICK1,NODRAW;
STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK1,NODRAW;
逃顶线:80,COLORWHITE;
抄底线:20,COLORWHITE;
高位谨慎减仓:80,COLORRED;
A1:=BARSLAST(REF(CROSS(K,D),1));
底背离:REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
DRAWLINE(A1=0,D,底背离,D,0),COLORRED,LINETHICK2;
A2:=BARSLAST(REF(CROSS(D,K),1));
顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);
DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK2;
DRAWTEXT(底背离>0,D-5,'底背离'),COLORRED;
DRAWTEXT(顶背离>0,D-5,'顶背离'),COLORGREEN;

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|股票培训网

GMT+8, 2020-2-23 09:39 , Processed in 0.229605 second(s), 21 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表