股票培训网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 286|回复: 0

通达信KDJ底背离选股指标 源码

[复制链接]

94

主题

100

帖子

141

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
141
发表于 2020-2-1 11:28:53 | 显示全部楼层 |阅读模式
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A2:=BARSLAST(REF(CROSS(K,D),1));
K底背离:REF(C,A2+1)>LLV( L,3 ) AND REF(K,A2+1)<K AND CROSS(K,D) AND K<40;
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|股票培训网

GMT+8, 2020-2-23 10:06 , Processed in 0.171056 second(s), 18 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表